[antlr-interest] Another ANTLR and Visual Studio 2010 trouble

Nilo Roberto C Paim nilopaim at gmail.com
Thu Jul 5 08:56:47 PDT 2012

Hi all,


I've downloaded and install the Visual Studio package for Antlr from
http://www.antlr.org/wiki/display/ANTLR3/Antlr3CSharpReleases,  following
the instructions posted by Sam Harwell.


But when I try to create a grammar (Add->New Item.), there's no available
items on the ANTLR Templates presented by VS 2010.


Any hints?



Nilo - Brasil


This problem was solved! I had to search the templates page and not wait
that the Antlr templates appear on the ANTLR item.


But now I faced another problem, when I tried to build my simple test: 


------ Build started: Project: AntlrT1, Configuration: Release x86 ------

e:\Antlr\Antlr3.targets(123,5): error AC1000: Unknown build error: Exception
has been thrown by the target of an invocation.

========== Build: 0 succeeded or up-to-date, 1 failed, 0 skipped =========


Any hints?



Nilo - Brasil

More information about the antlr-interest mailing list